Parker Yahoo Group Archived Messages

ID From Subject Date
625 Richard M. Hatch Re: Horns Dead on mine too 9/23/2005 16:32:00

Rangertimbo.....

What brand are your horns? They may just need adjusting...... Mine were not
working properly and quit and all I needed to do was to take the back off of
them and tweak the adjusting screw..... they work fine now.

Richard Hatch


----- Original Message -----
From: rangertimbo
To: <a href="/group/parkerboats/post?postID=83TYeQ3Z9l9ggYNq2B_PJ4W2F7yZKNCeTHNtwWJHZiksNWvxO9Xft6ZABIPhufnbrWUgXcHDOr1hos1tVuoyEdX5wdo">parkerboats@yahoogroups.com</a>
Sent: Thursday, September 22, 2005 11:52 PM
Subject: [parkerboats] Horns Dead on mine too


Okay, my horns finally died too. Has anyone tried pulling them apart and
working on
them? This is disappointing, they're less than two years old and the boat is
kept 100 miles
from the nearest salt water.

I lost a trim tab actuator also. Hope they will get a replacement to me
quickly.




------------------------------------------------------------------------------
YAHOO! GROUPS LINKS

a.. Visit your group "parkerboats" on the web.

b.. To unsubscribe from this group, send an email to:
<a href="/group/parkerboats/post?postID=xYBO0C4q9WD9S7zGG273wZb2bZ4nm8lZtFDs39jHNVSgfM_kUuNvHMiOoDnzBCgMS4dZWpTHoa4F-2H3clQyr5dP5FhBFXI-_3IX9Ai0XGYw">parkerboats-unsubscribe@yahoogroups.com</a>

c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.


------------------------------------------------------------------------------




[Non-text portions of this message have been removed]